Faille de sécurité WhatsApp : la Défense nationale publie une alerte

Les systèmes d’exploitation affectés : WhatsApp pour Android version antérieure à 2.19.134 et pour IOS version antérieure à 2.19.51.

Une vulnérabilité critique a été corrigée dans l’application de messagerie WhatsApp. L’exploitation de cette vulnérabilité permettait à un attaquant distant d’installer un logiciel de surveillance et d’espionnage sur les appareils utilisant l’application.

Avec la mention « Risque critique et impact critique », la Direction générale de la sécurité des systèmes d’Information liste, dans son bulletin de sécurité publié le 14 Mai 2019, les systèmes d’exploitation affectés :

– WhatsApp pour Android version antérieure à 2.19.134
– WhatsApp pour IOS version antérieure à 2.19.51

Pour remédier à cette faille sécuritaire, la Défense nationale recommande aux utilisateurs de WhatsApp de mettre à jour leurs logiciels au plus vite.

VULNÉRABILITÉ CRITIQUE DANS WHATSAPP

A Lire aussi : Espionnage : WhatsApp corrige une faille de sécurité